お知らせ

【重要】SSL3.0の脆弱性に対する対応について

いつもYahoo!ウォレットをご利用いただき、誠にありがとうございます。
インターネット通信で使用する暗号化方式「SSL3.0」において脆弱性が発見され、暗号化されている通信の内容が漏えいする可能性があると報じられたことを受け、Yahoo!ウォレットサービスにおいても2014年10月23日よりSSL3.0の利用を停止いたします。
Internet Explorerをご利用のお客様
影響内容
Yahoo!ウォレットの『ご登録情報の確認・変更』がご利用頂けなくなります。
対応方法
  1. 1. Internet Explorer の[ツール]メニューの[インターネット オプション]をクリックします。
  2. 2. [インターネット オプション]ダイアログ ボックスの[詳細設定]タブをクリックします。
  3. 3. [セキュリティ]カテゴリーで、[SSL 3.0 を使用する]のチェック ボックスをオフにし、[TLS 1.0 を使用する]のチェックボックスをオンにし、(使用可能な場合には)[TLS 1.1を使用する]、および[TLS 1.2 を使用する]のチェック ボックスもオンにし、[適用]をクリックします。
  4. 4. Internet Explorer を再起動します。
※詳しくはマイクロソフト セキュリティ アドバイザリ(外部サイト)をご確認ください。
PSPやPS3など家庭用ゲーム機にてご利用のお客様
影響内容
PSPやPS3などの家庭用ゲーム機から、Yahoo!ウォレットの『ご登録情報の確認・変更』がご利用頂けなくなります。
対応方法
お客様にはご不便をおかけしますが、パソコンやスマートフォンなど、家庭用ゲーム機以外の端末からご利用をお願いします。

お知らせ一覧に戻る